Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Aquaforest
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 05/30/2018, 07:21 AM   #426
jtietz
Registered Member
 
Join Date: Jun 2016
Posts: 10
For water changes do you reccomend using reef salt or probiotic salt

Sent from my SM-G955U using Tapatalk


jtietz is online now   Reply With Quote
Old 06/01/2018, 03:13 AM   #427
Tastee
Registered Member
 
Tastee's Avatar
 
Join Date: Oct 2017
Location: Sydney Australia
Posts: 122
Hi, I am a fairly new reefer using Aquaforest Component 1+2+3+ and Aquaforest reef salt. My tank is now 8 months old and currently has 8 fish, 5 snails, 1 coral banded shrimp and 5 corals, mainly leathers and Zooanthids. Tank is 244L total including sump. My dosing demands are currently quite low and from month 2 I stabilised dosing all components at 8 ml/day. That kept Alk around 10 dKh, Ca around 450 and Mg around 1450 ppm.

In the last 3 months I stocked up the fish (prior to that just 3). This with some overfeeding led to some GHA, and Phosphates rising to 0.24 ppm. They are now back to 0.04 ppm and I am targeting 0.02 ppm. GHA is receding.

My question is the dosing. In the last month Mg rose to 1600 and Ca to 500 ppm. Alk however dropped to 7 dKh. In response I have dropped my component 1+ and 3+ to 6 ml, and increased my 2+ to 10 ml 2 weeks ago. That has dropped Mg to 1440 and Ca to 460 ppm as tested last week. Alk stayed 7 so I increased that to 12 ml last week. I will test again this weekend.

I am hoping the low Alk is due to the water quality issues, and with time and regular WCs will stabilise. I aiming for a target of around 8-9 at this time but will of course monitor the tank and that may change. My Ca target is ~420 and Mg ~1400.

Aquaforest recommend dosing all components the same, which I obviously have not done, so I would like to hear anyone’s thoughts on this.


Tastee is offline   Reply With Quote
Old 06/01/2018, 07:43 AM   #428
jtietz
Registered Member
 
Join Date: Jun 2016
Posts: 10
My mag has always been high. I dose alk and cal now for a half year and my mag has never dropped. Its around 1500 with cal at 450 amd alk at 8.4. Not sure why
Quote:
Originally Posted by Tastee View Post
Hi, I am a fairly new reefer using Aquaforest Component 1+2+3+ and Aquaforest reef salt. My tank is now 8 months old and currently has 8 fish, 5 snails, 1 coral banded shrimp and 5 corals, mainly leathers and Zooanthids. Tank is 244L total including sump. My dosing demands are currently quite low and from month 2 I stabilised dosing all components at 8 ml/day. That kept Alk around 10 dKh, Ca around 450 and Mg around 1450 ppm.

In the last 3 months I stocked up the fish (prior to that just 3). This with some overfeeding led to some GHA, and Phosphates rising to 0.24 ppm. They are now back to 0.04 ppm and I am targeting 0.02 ppm. GHA is receding.

My question is the dosing. In the last month Mg rose to 1600 and Ca to 500 ppm. Alk however dropped to 7 dKh. In response I have dropped my component 1+ and 3+ to 6 ml, and increased my 2+ to 10 ml 2 weeks ago. That has dropped Mg to 1440 and Ca to 460 ppm as tested last week. Alk stayed 7 so I increased that to 12 ml last week. I will test again this weekend.

I am hoping the low Alk is due to the water quality issues, and with time and regular WCs will stabilise. I aiming for a target of around 8-9 at this time but will of course monitor the tank and that may change. My Ca target is ~420 and Mg ~1400.

Aquaforest recommend dosing all components the same, which I obviously have not done, so I would like to hear anyone’s thoughts on this.
Sent from my SM-G955U using Tapatalk


jtietz is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:39 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.