Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > LPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 06/27/2018, 05:00 PM   #1
Drewbe147
Registered Member
 
Drewbe147's Avatar
 
Join Date: Apr 2018
Location: Salisbury, MD
Posts: 105
Torch coral question

I have 5 different torch corals along with 2 hammers and a frogspawn. Yes I am in love with Euphyllias lol. In my “Torch Garden” my first torch that was added is a Blue/Purple torch. Absolutely stunning good polyp extension health and growing soon to have its 4th head another is about to split (bought it as a 2 headed). The next 2 torches I added are single head pink torches. The last 2 I have added are a green on green and a uber green both the greens are thriving with great extension like the original. The pink ones that were added second have never had good polyp extension at all. Theyre always out and have no brown ielly or anything and look happy just extremely short like 1/4” long polyps short. They both came from a questionable at best retailer where the first and last 2 came from respectable retailers. All are in the same height in the tank same flow same lighting. Anything I can do to encourage growth and PE from the 2 pinks? Theyve been in the tank about a month.

Parameters:
Salinity 1.025
Ammonia 0
Nitrite 0
Nitrate 0
PH 8
Alk 9.3
Ca 390
Mag 1230

My Ca and Mag are a tad low right now but as stated theyve never had good extension and looked rough when I received them and looked freshly cut. Are they just still recovering? All other coral in the tank is thriving Euphyllias/zoas/acans/blasto/ricordeas/birdsnest. Tank is young about 4 months but parameters remain stable. Had a cyano outbreak few weeks back which was my fault from over feeding. Corrected that and added a fuge with chaeto. Cyano gone except one 2”x2” spot. I also run filter socks changed frequently and skim wet with a reef octopus 150sss. Lighting is 2 ocean revives t247’s 60 blue 35 white 12hr cycle, whites come on 1.5hrs after blue and shut off 1.5hrs before blue with blue on for the full 12hr cycle. Think that covers any questions someone would have as far as parameters and equipment. Any help or advice is appreciated.


__________________
Livestock: Yellow Tang, Coral Beauty, Clown pair, Exquisite, Linespot, Christmas, Hoevens Wrasses, Trio Carberryi Anthias, CUC, Mixed Reef

Drew

Current Tank Info: 90 gal DT 29gal sump. Equipment: 2 OR T247B, RO Varios6 return, RO 150SSS, 2 XF250 Gyres, Jager 300W
Drewbe147 is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 09:45 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.