Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > SPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/27/2017, 05:48 PM   #1
ClownReef®
Bubbletrousing
 
Join Date: Feb 2006
Location: San Antonio, Texas
Posts: 1,854
No polyp extention on birds nest



Everything else in the tank shows polyp extension. Too much flow? light? Its midway in the tank.

Thoughts?




__________________
RedSea Reefer 350 l Ecotech Radion XR30w G4 l Ecotech Vectra M1 l Nero 5's l Vertex Omega 180i and Ca. Reactor l Tunze ATO l Apex Fusion l Rain2 Scrubber
ClownReef® is offline   Reply With Quote
Old 02/27/2017, 05:59 PM   #2
Finland
Registered Member
 
Finland's Avatar
 
Join Date: Mar 2005
Location: Wisconsin
Posts: 622
For me, the birdsnest was my canary. When something was off with the water, it would lose pe. What are water parameters at?


__________________
Andy

Current Tank Info: 280 reef
Finland is offline   Reply With Quote
Old 02/27/2017, 06:53 PM   #3
Alfrareef
Registered Member
 
Alfrareef's Avatar
 
Join Date: Mar 2016
Location: Portugal
Posts: 400
Do you have led? For me since I have led the birdnest have stop growing... in the past the high nitrates was terrible for them.
What are your tank parameters?


Alfrareef is offline   Reply With Quote
Old 02/27/2017, 06:55 PM   #4
ClownReef®
Bubbletrousing
 
Join Date: Feb 2006
Location: San Antonio, Texas
Posts: 1,854
While I test..

I realized my ATO has been turned off for 30+ hours :/


__________________
RedSea Reefer 350 l Ecotech Radion XR30w G4 l Ecotech Vectra M1 l Nero 5's l Vertex Omega 180i and Ca. Reactor l Tunze ATO l Apex Fusion l Rain2 Scrubber
ClownReef® is offline   Reply With Quote
Old 02/28/2017, 10:32 AM   #5
jda
Dogmatic Dinosaur
 
Join Date: Feb 2004
Location: Boulder, CO
Posts: 6,253
Any nipping fish or pests? Most people usually go with "no way," but it is important that you objectively consider any fish and really look at the coral for pests. Birdsnest are easy targets since they usually have polyps out all of the time.


jda is offline   Reply With Quote
Old 02/28/2017, 03:04 PM   #6
jmf305
Registered Member
 
Join Date: Oct 2015
Location: Miami, FL
Posts: 53
I had the same problem with my birdsnest when my alk and calcium were unstable.


jmf305 is offline   Reply With Quote
Old 03/02/2017, 06:40 PM   #7
ClownReef®
Bubbletrousing
 
Join Date: Feb 2006
Location: San Antonio, Texas
Posts: 1,854
Quote:
Originally Posted by jmf305 View Post
I had the same problem with my birdsnest when my alk and calcium were unstable.
It has been fluctuating a bit lately but for the past 3 days it has been stable..


__________________
RedSea Reefer 350 l Ecotech Radion XR30w G4 l Ecotech Vectra M1 l Nero 5's l Vertex Omega 180i and Ca. Reactor l Tunze ATO l Apex Fusion l Rain2 Scrubber
ClownReef® is offline   Reply With Quote
Old 03/03/2017, 03:24 PM   #8
Jah2707
Registered Member
 
Jah2707's Avatar
 
Join Date: Dec 2006
Location: springfield
Posts: 890
Quote:
Originally Posted by Finland View Post
For me, the birdsnest was my canary. When something was off with the water, it would lose pe. What are water parameters at?
My birdsnest is the largest colony in my tank and one time it lost all PE and bleached. A few hours latter I realized my ATO had gotten stuck on and I had a big alk swing. It took about month to start growing again.


__________________
24x24x18 cube tank -
set up 4/18/16 (from established tank)
led, Jebao RW-4s, Eshopps 20 sump.
http://reefcentral.com/forums/showthread.php?t=2575082

Current Tank Info: 24x24x18 cube
Jah2707 is offline   Reply With Quote
Old 01/17/2019, 08:31 PM   #9
tableforglasses
Registered Member
 
Join Date: Jun 2018
Posts: 15
My Nitrates and Nitrites are consistently 0. My Calcium is around 520. My Alk has been around 7dkh. I am currently running 4 20k T5's, 2 10k halides and 1 20 k halide in a 300 gallon aquarium.


tableforglasses is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 01:23 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.