Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Aquaforest
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 06/19/2017, 01:43 PM   #376
oldman1974
Registered Member
 
oldman1974's Avatar
 
Join Date: Jun 2017
Posts: 11
Quote:
Originally Posted by Cyberdude View Post
I have a medium stocked 90 gallon and pushing 190 ml each a day. When things start to take off it doesn't matter how large your tank is. It is all about consumption


Cheers for that info . Very much appreciated. I've been told to start at 50mls with each container . But looking at the calculations, I'm thinking I'm gonna be at 400mls per day so 5litres will only last me around a fortnight which I think is gonna cost me a small fortune compared to using the more expensive RedSea Foundation Powders I was using . I used to get 3 months from a 1kg of Calcium and Kh and 6 months from the Magnesium. I'll continue to use and see where I end up . Thanks once again


Sent from my iPhone using Tapatalk


oldman1974 is offline   Reply With Quote
Old Yesterday, 04:13 PM   #377
oldman1974
Registered Member
 
oldman1974's Avatar
 
Join Date: Jun 2017
Posts: 11
Evening fellow Aquarists . I've been dosing Aquaforest using my dosing unit for 6 days now and reading my test kits it's dropping . I started at 50mls for them all but they seemed to be dropping . So I'm now at 80mls and they seem to be holding apart from my Kh . It seems to be slightly down but not much . Can I add 80mls of Cal/Mag/Components A and B strong ...
80mls of Mineral Salt and Components K Strong but say 100mls of Kh and Component C Strong or do I need to keep them all the same but manually dose Kh to Up it ?


Sent from my iPhone using Tapatalk


oldman1974 is offline   Reply With Quote
Old Today, 07:55 AM   #378
plyle02
Registered Member
 
plyle02's Avatar
 
Join Date: Jan 2006
Location: Lake Helen, FL
Posts: 5,373
Quote:
Originally Posted by oldman1974 View Post
Evening fellow Aquarists . I've been dosing Aquaforest using my dosing unit for 6 days now and reading my test kits it's dropping . I started at 50mls for them all but they seemed to be dropping . So I'm now at 80mls and they seem to be holding apart from my Kh . It seems to be slightly down but not much . Can I add 80mls of Cal/Mag/Components A and B strong ...
80mls of Mineral Salt and Components K Strong but say 100mls of Kh and Component C Strong or do I need to keep them all the same but manually dose Kh to Up it ?


Sent from my iPhone using Tapatalk

Hello,
It will take awhile to balance out, and the set rate should be based on the second bottle containing the alk. You can manually add alk if you are happy with the ca and mg levels until they all balance out, which eventually will happen. This would likely be your best approach. Please update your current and desired levels, just to reference. Thanks,


__________________
Perry

"Anger is like drinking poison and expecting the other person to die" ~Buddha~

Current Tank Info: 50 Gallon AIO Cube, Aquamaxx WS-1 Skimmer, running Aquaforest Probiotic Method, Kessil A160WE and Kessil A360WE
plyle02 is online now   Reply With Quote
Old Today, 08:03 AM   #379
oldman1974
Registered Member
 
oldman1974's Avatar
 
Join Date: Jun 2017
Posts: 11
Again many thanks . I'd like my Calcium to be 450 ... Mag to be 1350 and Kh to be 9.5 and after my latest water tests , they were Calcium 420 ... Mag 1350 and Kh 9.2 .


Sent from my iPhone using Tapatalk


oldman1974 is offline   Reply With Quote
Old Today, 08:05 AM   #380
oldman1974
Registered Member
 
oldman1974's Avatar
 
Join Date: Jun 2017
Posts: 11
I was dosing 60mls of each from the start and after my tests 2 days ago ... I upped it to 80mls . Will test again tonight and see where I am .


Sent from my iPhone using Tapatalk


oldman1974 is offline   Reply With Quote
Old Today, 08:48 AM   #381
plyle02
Registered Member
 
plyle02's Avatar
 
Join Date: Jan 2006
Location: Lake Helen, FL
Posts: 5,373
I was using 230ml per day on my 120 gallon sps tank


__________________
Perry

"Anger is like drinking poison and expecting the other person to die" ~Buddha~

Current Tank Info: 50 Gallon AIO Cube, Aquamaxx WS-1 Skimmer, running Aquaforest Probiotic Method, Kessil A160WE and Kessil A360WE
plyle02 is online now   Reply With Quote
Old Today, 11:24 AM   #382
oldman1974
Registered Member
 
oldman1974's Avatar
 
Join Date: Jun 2017
Posts: 11
Wow ... ok , well I've just done another test and my Kh has dropped again by another .6 and is now 8.7 . Calcium and Mag stayed at 410 and 1320 respectively. What would you suggest dosing now ?


Sent from my iPhone using Tapatalk


oldman1974 is offline   Reply With Quote
Old Today, 12:12 PM   #383
basser1
Registered Member
 
basser1's Avatar
 
Join Date: Aug 2006
Location: So. Indiana
Posts: 1,135
Quote:
Originally Posted by oldman1974 View Post
Wow ... ok , well I've just done another test and my Kh has dropped again by another .6 and is now 8.7 . Calcium and Mag stayed at 410 and 1320 respectively. What would you suggest dosing now ?


Sent from my iPhone using Tapatalk
Have you done any testing to see how much Alk your tank is consuming on a daily basis? I would test Alk for the next few days to see. Test the same time or close to it each day. I would not dose while doing the tests to get a more accurate reading.


basser1 is offline   Reply With Quote
Old Today, 12:15 PM   #384
oldman1974
Registered Member
 
oldman1974's Avatar
 
Join Date: Jun 2017
Posts: 11
Yes ... On a daily basis , it's dropping 0.3 per day whilst dosing 80 MLS . If I wasn't dosing , it would be dropping a lot quicker I'd say .


Sent from my iPhone using Tapatalk


oldman1974 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:24 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014