Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Aquaforest
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 08/14/2017, 07:22 AM   #1
Moshik
Registered Member
 
Join Date: May 2017
Posts: 4
High calcium

Has anyone encountered phenomenon of measuring calcium at a value of 500 PPM?
Other values are normal, Mg-1,350, dKh-7.3, salinity 1,025
400L tank, 8 weeks old, with a 20 of SPS without dosing 1,2,3 yet except of manually fixing dKh buffer.


Moshik is offline   Reply With Quote
Old 08/28/2017, 12:24 PM   #2
DarkSkyForever
Registered Member
 
Join Date: Aug 2016
Location: Minneapolis, MN
Posts: 79
Have you tried testing again, bad test?

I have had Ca above 500 before. Nothing too bad will happen.


DarkSkyForever is offline   Reply With Quote
Old 08/30/2017, 11:05 AM   #3
sunho2002
Registered Member
 
Join Date: Aug 2017
Posts: 8
Hello I'm Korean.. So I am not accustomed to English..
I'm using for probiotic reef salt.
Me too, without dosing yet.
But why calcium value of 500 PPM? And Mg 1500 PPM ?

I'm curious, too


sunho2002 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 09:42 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014