Reef Central Online Community
Blue Zoo Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Aquaforest
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 09/26/2017, 10:28 PM   #1
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
Strange algae

I've been using AF products for about 2 months now and a strange green-brown algae started growing. It's not cyano, but there is some slime like strings floating around. Maybe a bryopsis. I really hope it's not dinos. The only harm is has caused so far is it seems to be growing on a granulosa frag that wasn't doing so good. I'm not entirely sure it's still alive. PO4 ~0- hanna, NO3 ~5 -salifert. Nitrate down from 20 about a month ago. I'm slowly introducing zeolite media. I also added 2 Liters of siporax with the intention of slowing removing my live rock from my sump. I started dosing Build twice weekly, and amino acids, power food, and energy once weekly. The algae seems to have a bio-like film in it that reminds me of the "mulm" that builds up using zeovit. Zeozym and coral snow would normally break it down. Is there an AF product to combat this? I've started cutting back on my photoperiod and intensity. Thinking about investing in a sea hare. Any suggestions? Im afraid to keep dosing any additives at this point.


cflow is offline   Reply With Quote
Old 09/27/2017, 02:26 AM   #2
Aquaforest
RC Sponsor
 
Aquaforest's Avatar
 
Join Date: Aug 2015
Posts: 422
Hello, Can you please show your tank and corals and photo of this algae?


Aquaforest is online now   Reply With Quote
Old 09/28/2017, 01:24 PM   #3
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
Here's the tank... it's just a frag tank. 24"x24"x10" with hand built sump. Approximately 40 US gallons total. 40lbs dry rock that I cured myself for 2 months. Started July 4th, 2017. Didn't start AF until about a month old.


Attached Images
File Type: jpg 20170928_112017.jpg (56.5 KB, 25 views)
cflow is offline   Reply With Quote
Old 09/28/2017, 01:26 PM   #4
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
Rocks with algae and some possible slime.


Attached Images
File Type: jpg 20170928_110926.jpg (50.1 KB, 28 views)
File Type: jpg 20170928_110937.jpg (34.0 KB, 21 views)
File Type: jpg 20170928_110911.jpg (58.6 KB, 19 views)
cflow is offline   Reply With Quote
Old 09/28/2017, 01:27 PM   #5
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
Thumbs up

Granulosa frag with algae growing directly out of body of frag.


Attached Images
File Type: jpg 20170928_111031.jpg (42.6 KB, 17 views)
cflow is offline   Reply With Quote
Old 09/28/2017, 01:31 PM   #6
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
Top down pics.


Attached Images
File Type: jpg 20170928_111350.jpg (67.8 KB, 18 views)
File Type: jpg 20170928_111154.jpg (69.1 KB, 17 views)
File Type: jpg 20170928_111256.jpg (56.6 KB, 16 views)
File Type: jpg 20170928_111324.jpg (65.2 KB, 15 views)
cflow is offline   Reply With Quote
Old 09/28/2017, 01:46 PM   #7
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
Lighting is an ATI sunpower dual nanobox hybrid. 2 blue+, 1 coral +, 1 purple +. T5 all on 8 hours during day. Bulbs about 4 months old. Leds ramp up to 40% and back down over the course of 10 hours. Dosing schedule is pro bio s with np pro every other day, one drop each. I rotate with pro bio f, 1 scoop. I was using power food 1 scoop per week but cut out for now. Amino mix, energy dosed 1 drop per week, usually with 1 drop build. I yse kz iodide complex, 1-2 times per week, and kz sponge power 1-2 times per week. 4 gallon water change with AF probiotic salt once during weekend. 0 TDI.
Salinity 1.026
KH 7.9
NO3 5
PO4 0
K 380. Just started dosing kalium.
I used only 2/5 the recommended dose of zeolite media using stacked method with carbon and PO4 remover. Skimmer is deltec sc 1351 skimming super dry.
Flow is x2 mp10s with 6 second counter pulse on opposite sides of tank and vertex mocean return.


cflow is offline   Reply With Quote
Old 09/29/2017, 03:26 AM   #8
Aquaforest
RC Sponsor
 
Aquaforest's Avatar
 
Join Date: Aug 2015
Posts: 422
System looks not matured. How long is this tank running? When did you put first corals after start?
Do you know your NO2 or NH4 levels?


Aquaforest is online now   Reply With Quote
Old 09/29/2017, 02:08 PM   #9
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
Started tank july 4th, 2017. Srarted using AF products after about a month old. I checked nitrite and ammonia at 1 month and they were undetectable. I added corals at about this time. When I started using zeolites i noticed corals looking brown and withdrawn. Colors are finally coming back and polyp extension is noticeable during the day. I just have algae now.


cflow is offline   Reply With Quote
Old 09/30/2017, 10:01 PM   #10
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
I decided to get out the turkey baster and see if i could blast off the algae. Most of it blew right off. I'm pretty sure it's buildup of mulm sitting on a little bit of hair algae because my corals went crazy when it was blowing around in the tank. Zeozym helped with mulm management in my last tank. I rechecked NO3 today. It's 0.1. I noticed some corals are getting back really nice colors. I've cut my lighting back to 6 hours of t5s. Leds at 10%. This seems to be working.


cflow is offline   Reply With Quote
Old Yesterday, 06:25 PM   #11
cflow
Registered Member
 
Join Date: Dec 2014
Location: Carmichael
Posts: 449
Update on my tank. PO4 now 0 per hanna checker and NO3 0-0.2 per salifert kit. The tank is a little less than 5 months now. I've noticed that growth has slowed a bit in my corals and some look really pale. The underside of my hyacinthus is pretty white and some other corals look very drab. Some corals look amazing, just not all of them. I stopped dosing bacteria and carbon source thinking my nutrients are too low. I'm only doing water changes now with probiotic salt. I also added a couple more damsels and a kole tang. I have been feeding heavily, and dose amino acids plus power food daily to boost nutrients. I haven't dosed energy in about a month because some corals looked too thin. I think I need to remove the zeolites. I only have 2/5 the recommended dose anyway. I've turned the flow to the reactor down to the point where it's just a small dribble flowing through for the past month. I've been checking potassium weekly as well. It's been about 380. I dose K+ a couple of times a week to keep it closer to 400. I'm not sure what to do besides ditch the zeolites and start dosing bacteria again to assist in NO3 reduction instead of zeolites. Just a little bit brown algae grows occasionally but is eaten by my CUC. Any suggestions?


cflow is offline   Reply With Quote
Old Today, 02:30 AM   #12
Aquaforest
RC Sponsor
 
Aquaforest's Avatar
 
Join Date: Aug 2015
Posts: 422
Hello,
Is this possible to see your corals now and can you tell us how much supplements and foods are you dosing now?
Please, remove zeolites also now.
380 potassium is still ok - did you test it on ICP?


Aquaforest is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:32 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014